大发官网|大发体育|dafabet手机版| welcome!!

当前位置: 主页 > 植物功用 >

反弹与趋势线副图文华期货WH6公式 源码期货目的

时间:2019-06-12 08:09来源:原创 作者:locoy 点击:
第壹股票公式网(www.chnmoney.com)畅通牒您:以后正要下载:反弹与趋势线副图文华期货WH6公式 源码期货目的源码 用反弹与趋势线做期货,根据己己己酷爱好选分时,结合主图看压力和顶顶

  第壹股票公式网(www.chnmoney.com)畅通牒您:以后正要下载:反弹与趋势线副图文华期货WH6公式 源码期货目的源码

  用反弹与趋势线做期货,根据己己己酷爱好选分时,结合主图看压力和顶顶!任何目的没拥有拥有佰分佰,参考哈哈!目的说皓:反弹线用法:低位绿线拐头向上,短买进时间出产即兴,当由绿变蓝做多最装置然。高位由蓝边绿,卖点出产即兴,做空。趋势线蓝线干为吝啬向参考,微滞后点,参考价还是很高滴 。我的截图命名是调试恣意添加以的,即席己便!上图吧!

  

  //DRAWGBK(O>C,RGB(40,40,40),RGB(0,0,40),0,?',0);

  能量线:=EMA(100*(C-LLV(L,40))/(HHV(H,40)-LLV(L,40)),3),LINETHICK1;

  RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100,LINETHICK1;

  RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,LINETHICK1;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D,LINETHICK1;

  威廉WR:=(HHV(HIGH,25)-CLOSE)/(HHV(HIGH,25)-LLV(LOW,25))*100,LINETHICK1;

  TYP :=(HIGH + LOW + CLOSE)/3;

  CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK1;

  反弹:MA((能量线+RSI+J-威廉WR+CCI)/5,5);

  趋势:MA((能量线+RSI+J-威廉WR+CCI)/5,13);

  MA((能量线+RSI+J-威廉WR+CCI)/5,5),COLOR00FF00,LINETHICK1;

  IF(反弹>REF(反弹,1),反弹,NULL),COLOR0000FF,LINETHICK1;

  KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3);

  AAX:=(KC-MA(KC,9))/MA(KC,9)*100;

  VAR0:=MIN(EXIST(KC,55),9);

  AAX1:=EMA(AAX,VAR0)*VAR0;

  AAX2:=MA(AAX1,3);

  AAX3:=MA(AAX1,5);

  卖:=AAX3>3 AND AAX1

  VBA:=FILTER(卖,5);

  //DRAWTEXT(VBA,五指A*1.08,'卖出产'),COLOR0044FF;

  VB2:=EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6)*100;

  VB3:=IF(LLV(VB2,3)=LLV(VB2,11) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0);

  VB4:=FILTER(VB3=1,5);

  DRAWTEXT(VB4,反弹*0.97,'买进入'),COLORYELLOW,COLOR00FFFF;

  VB21:=EMA(EMA(REF(C,1)-C,6),6)/EMA(EMA(ABS(REF(C,1)-C),6),6)*100;

  VB31:=IF(HHV(VB21,3)=HHV(VB21,11) AND COUNT(VB21<0,2) AND CROSS(VB21,MA(VB21,2)),1,0);

  VB41:=FILTER(VB31=1,5);

  DRAWTEXT(VB31,反弹*1.08,'卖出产'),COLOR0044FF;

  

  

Copyright @ 2011-2017 Power by DedeCms